Back

StationAPI Version 2.0_pre1

Uploaded at 2020-09-06 00:51:52.

Downloaded 434 times total.

Latest version:

Client

Server


StationLoader API for Minecraft Beta 1.7.3 BIN Fabric

StationLoader is a new mod loader for Legacy Minecraft that aims to make mods compatible on both client and server without needing
seperate verisons for each, along with tools so mod developers no longer need to edit Minecraft's base classes.

Using This to Run Mods

You will want to install the Cursed Fabric MultiMC Instance and download the latest release of StationLoader.
Put the downloaded StationLoader jar into your mods folder, do NOT add as a jar mod.

License

StationLoader is available under the CC0 1.0 Universal License. Feel free to learn from it and incorporate it in your own projects.

mine_diver calmilamsy

Incompatible Mods
6pak's Fabric
Dependencies
Cursed Fabric
Optional Dependencies
Version
2.0_pre1
1.3.1
1.3
1.2
1.1
Edited Classes