Back

Translated Legacy Version 1.2.0

Uploaded at 2021-09-24 00:02:29.

Downloaded 180 times total.

Latest version:

Client

Server


Localize b1.7.3 using adapted 1.12 translation files and also load language files from other mods.

Do not require anything apart from Cursed-Fabric-Loader.
Compatible with both Cursed-API and SationAPI.

Cat Core

Incompatible Mods
Dependencies
Optional Dependencies
stationapi
Cursed Legacy API
Version
1.2.0
1.1.0
1.0.0
Edited Classes